Jump to content
Jagware
Sign in to follow this  
GT Turbo

Bugs et problèmes

Recommended Posts

GT Turbo    4

Il le fallait ! Postez donc ici les bugs que vous avez trouvez et la solution si vous avez, on mettra ici que les bugs qui ne se trouve pas dans la doc officielle, a moins que quelqu'un les veuilles.

 

 

 

Truc de c.. si vous avez un sprite qui est affiché bizzarement, alors que tout votre code a l'air propre cherchez pas trop, c'est que les données de votre sprite sont pas alignés, j'ai cherchez comme un c.. longtemps (Pour Ellipse), pour ceux qui utilise Devpac la directive CNOP qui permet soit disant d'aligné a certaines adresses du code a l'air de fonctionné moyen.... Cela fait trois jours que je cherches comme un ane !! :wacko:

 

 

 

Un sprite a qui il manque des lignes peut venir d'un probleme de vitesse, apparement un affichant un petit sprite 16*16 (RGB16) seul, sa premiere ligne disparrait, si on en affiche deux, cela redevient normal, code trop rapide et le processeur objet tape un délire ? J'ai pas trop cherché en détail mais au cas ou !!

 

 

 

GT En train de débuggué !! ;)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×